# Table of Contents

## Part I Getting Started

1. Quick Start Guide ................................................................. 6
2. Top Tips For Best Results .................................................. 9
3. Portrait Professional Editions ............................................. 10

## Part II Step By Step Guide

1. Open An Image .................................................................... 12
2. Select Gender ..................................................................... 13
3. Locate The Main Features .................................................. 14
4. Adjust The Outline ............................................................ 16
5. Enhance The Image ............................................................ 19
6. Group Shots ........................................................................ 20
7. Full Body Enhancement ..................................................... 21
8. Plug-in Mode ........................................................................ 21

## Part III Reference

1. Menu Commands Reference ................................................ 24
   - File Menu .......................................................................... 24
   - Edit Menu .......................................................................... 26
   - Full Body Skin .................................................................... 26
   - View Menu .......................................................................... 26
   - Help Menu .......................................................................... 27
2. Controls Panel Reference .................................................... 28
   - Back and Next Buttons ...................................................... 29
   - Zoom Control ..................................................................... 31
   - Saved Sliders ...................................................................... 33
   - Slider Controls .................................................................... 34
   - Face Sculpt Controls ........................................................ 36
   - Skin Controls ....................................................................... 38
   - Eye Controls ........................................................................ 41
   - Mouth & Nose Controls ...................................................... 44
   - Hair Controls ....................................................................... 45
   - Skin Lighting Controls ...................................................... 46
   - Picture Controls .................................................................... 47
   - Skin Area Tools ................................................................... 48
   - Hair Area Tools .................................................................... 49
3. Dialogs Reference ............................................................... 50
   - Save Image Options .......................................................... 50
   - Settings ............................................................................... 51
     - General Settings ............................................................. 52
     - Color Settings ................................................................... 53
     - Language Settings .......................................................... 56
Plugin ......................................................................................................................................................... 56
Save Sliders .................................................................................................................................................. 58
Manage Saved Sliders ................................................................................................................................. 60
Skin Area ..................................................................................................................................................... 60
Batch ......................................................................................................................................................... 61

4 Tools Reference........................................................................................................................................ 63
   Pan Tool .................................................................................................................................................. 64
   Brush Tools ............................................................................................................................................. 64
   Area Brush Tools ................................................................................................................................. 65
   Crop Tool ............................................................................................................................................... 66

5 Third Party Credits................................................................................................................................ 67

6 Supported File Types............................................................................................................................... 70

7 Keyboard Shortcuts................................................................................................................................ 71

Index ......................................................................................................................................................... 73
Part I
1 Getting Started

Introduction

Portrait Professional is the easiest and fastest way to re-touch portraits in just five easy steps, allowing you to achieve professional results in minutes.

Portrait Professional works in a completely different way to ordinary airbrushing and photo editing software normally used by the pros. Portrait Professional has been trained with hundreds of examples of human beauty, and as a result you can add as much or as little photo enhancement as required - by simply moving sliders.

In fact due to the innate knowledge of human beauty built into Portrait Professional, the highest quality photo touch-up can be achieved by anyone in just a few minutes.

Portrait Professional is available in three editions, Standard, Studio and Studio64. All editions are covered by this manual.

Portrait Professional is available for Windows and Mac computers. This manual is for the Windows version.

Getting Started

Take a look at the Quick Start Guide to see a quick overview of how to use Portrait Professional.

The Step By Step Guide provides more detailed information about each step.

If you need further help, please visit www.portraitprofessional.com/support where you see the latest FAQ, and access our support ticket system. The support ticket system lets you send a question to our support staff.

1.1 Quick Start Guide

Portrait Professional will guide you through each step but have a look at the quick start guide below to familiarize yourself with the stages.

Step 1 - Select the image to enhance

When you open Portrait Professional, you will get the welcome screen.

To edit your own picture click on the Open button, or select Open... from the File menu. This brings up the file open dialog where you can select the image you want to load.

If you don't have an image to hand, you can click on one of the example pictures instead.

Portrait Professional will load your image and show it in the main working area.

Step 2 - Select the gender of the face you want to enhance

Click on the female or male button to let Portrait Professional know whether the face is a female or male face.

If the image is not the right way up, click on the orientation button that matches the orientation of your image to rotate your image. The orientation buttons are at the bottom of the controls panel.
Step 3 - Click on 5 key points on the face

Click on each of the following points on the face in your image:

1. Left Corner of Left Eye
2. Right Corner of Right Eye
3. Tip of Nose
4. Left Corner of Mouth
5. Right Corner of Mouth

As you click on each point, Portrait Professional will automatically move on to the next point.

You will be shown an example image to help you know where to place each point.

You can adjust the position of any points you have already marked by clicking on one of those points and dragging it.

Learn more about step 3.

Step 4 - Adjust the outlines of features and face

Portrait Professional will take you to each of the features in turn so that you can check, and if need be, adjust the positioning of the selected outline of each feature.

The important points are those around the eyes and mouth. The remaining points do not need to be marked accurately, so you should only need to spend a few seconds on this step. Generally the smaller the adjustments you make here, the better the results.
To adjust any of the marked positions, move the mouse pointer over any of the small blue or white boxes on the blue lines and then hold down the left mouse button whilst you drag the box to its new position. To get the best results always drag the shortest distance possible.

After you have adjusted each position (or if no adjustment is necessary), press the space bar or click on the Next button.

Learn more about step 4.

**Step 5 - View the enhanced image and fine tune the results**

Portrait Professional will now start its automatic photo enhancement processing. Depending on the power of your PC this should only take a few seconds. When finished you will see the original portrait on the left of the screen and the enhanced version on the right (you can change this using the View Before And After and View After Only tabs at the top right of the picture).

Hold down the ENTER key to flip between the before and after picture to see the improvements.

Many people are happy with this initial enhancement, in which case you have just finished retouching your first picture using Portrait Professional. However, you can very quickly and easily fine tune any of the enhancements using the controls on the right hand side of the screen, to get any result you want from heavily airbrushed glamour effects to natural beauty.

At any time, you can now save your enhanced portrait by selecting "Save" from the File menu at the top left of the screen.

You can also save the whole project by choosing "Save Session" – this allows you to come back and edit the portrait at a later time without having to go through Steps 1 – 4 again.

Occasionally, inaccurate positioning of the face points can cause problems such as slight distortion of the face...
or lips. To correct this, you can go back and adjust the points at any time by clicking on the Back button in the top left of the controls panel.

If there is more than one face in the picture, select “Enhance Another Face In This Photo” from the File menu. Note that this takes you back to the very start of the process and you will not be able to save the picture again until you get back to the final stage.

Learn more about step 5.

1.2 Top Tips For Best Results

If you just read one page in this manual, make it this one to get the best results out of Portrait Professional.

Don’t spend too long adjusting the outline

The Adjust The Outline stage shouldn’t take you very long.

You don’t need to painstakingly position every point. In fact, you will get better results if you don’t.

The only points that need to be accurately positioned are those around the eyes and mouth. For other points, if it is automatically placed in roughly the right place, resist the urge to make tiny changes to its position.

Move points as little as possible

When adjusting the outline, move points as little as possible to get them to the right place.

For example, when moving the points around the mouth, or around the face, just move them in or out to get them on the perimeter. Try to avoid moving the points around the perimeter.

The exception is corner points. The points at the corners of the eyes, or the corners of the mouth must go in the right place.

Don’t push the sliders up too far

Often, you can greatly improve a picture with fairly subtle changes.

Push the sliders up just far enough to get the results you want.

If you go too far, the result can look unnatural or faked.

Don’t use the sliders to fix small blemishes

You can avoid the need to push the sliders up too far by using the Touch-Up tool to clean up spots and blemishes. This is better than pushing the sliders further up because that affects the whole face.

Make sure the skin area is right

Portrait Professional automatically works out which areas in your picture are skin. However, the automatic area selected can sometimes be adjusted to improve the results.

Use the skin Extend and Cut Back tools to paint over any skin areas that are wrong.
1.3 Portrait Professional Editions

Portrait Professional comes in three editions, Standard, Studio and Studio 64. The Standard edition is intended for more casual users or amateur photographers. The Studio edition is intended for enthusiast or professional users. The Studio and Studio 64 editions have all of the same features. The difference is that while the Studio edition is a 32-bit application, Studio 64 is a 64-bit application. This means it has access to all of the memory in your computer and so can handle larger images.

This manual covers all editions, with features that are only available in the Studio/Studio 64 edition indicated like this:

**Studio Edition Only**

The main differences between the Standard and Studio editions are listed below.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Photoshop plug-in support</strong></td>
<td>The Studio edition comes with a Photoshop plug-in component. This allows you to open an image in Portrait Professional Studio directly from within Photoshop. When you have finished enhancing the image in Portrait Professional, the result is automatically loaded back into Photoshop.</td>
</tr>
<tr>
<td>Read RAW image files and Adobe DNG files</td>
<td>Only the Studio edition can read RAW image files and Adobe DNG files.</td>
</tr>
<tr>
<td>16 bits per color sample support (48 bits per pixel)</td>
<td>The Studio edition can work with images containing 16 bits per color sample (48 bits per RGB pixel). The Standard edition is limited to 8 bits per color sample (24 bits per RGB pixel). RAW images typically contain more than 8 bits per color sample, so the Studio edition allows this extra information to be preserved. The Studio edition can read and write TIFF files containing 16 bits per color sample. The Standard edition cannot. The JPEG file format does not support 16 bits per color sample, so if an image containing 16 bits per color sample is saved to a JPEG file, it will automatically be converted to 8 bits per color sample.</td>
</tr>
<tr>
<td><strong>Color profile support</strong></td>
<td>Images can contain extra information about the &quot;color space&quot; that is used by the RGB color values. If this information is ignored, the colors that appear on the screen, and the colors in any file saved out may not be correct. Only the Studio edition reads, writes and applies this color space information.</td>
</tr>
<tr>
<td><strong>Improved work-flow when enhancing multiple images</strong></td>
<td>The Studio edition allows you to select multiple files using the file browser to set up a list of files to work through. This speeds up your work-flow, since you can use a single command after enhancing each image to save the result and load the next one.</td>
</tr>
</tbody>
</table>
2 Step By Step Guide

To enhance an image with Portrait Professional, you just need to follow a simple five step process. The following sections describe each step in detail.

Step 1 - Open An Image

Step 2 - Select Gender

Step 3 - Locate The Main Features

Step 4 - Adjust The Outline

Step 5 - Enhance The Image

2.1 Open An Image

When you run Portrait Professional, it begins with the welcome screen:

Open an image

To open an image to enhance, either:

- Press the Open Image button, or
- Select the Open command in the File menu

This will bring up the File Open panel:
Browse to the file you want to enhance, and press the Open button.

Alternatively, click on one of the example images if you want to try the application and don't have any suitable images to hand.

2.2 Select Gender

Select the gender

Portrait Professional needs to know the gender of the face being enhanced. This is because some of the enhancements depend on the gender to give the best result possible.

Press the Female button if the face is female (keyboard shortcut: f).

Press the Male button if the face is male (keyboard shortcut: m).

If the face is a child (under about 10 years old), check the Child checkbox. This will improve the results when enhancing children.

Portrait Professional will automatically advance to the next step once you have selected the gender.
Enhancing skin only

If there is no face in the picture, press the **Enhance Skin Only** button. When you press this button, you will then be asked to select the skin area by painting over it using brush tools.

This option is only intended to be used if you want to use the skin enhancing when there is no face in the picture. If there is a face, you will get much better results if you select the gender and follow the usual steps to position the lines over the face. This will also usually be quicker since the skin area will be automatically selected.

If the Enhance Skin Only button is not shown, you need to enable it using the **Show “Enhance Skin Only” Button** checkbox in the General Settings dialog.

Adjust the image orientation

If your image is not the right way up, click on one of the buttons at the bottom of the controls panel. This will rotate your image in the direction shown by the arrows.

Note that you need to change the orientation before selecting the gender, since Portrait Professional automatically advances to the next step when you select the gender.

2.3 **Locate The Main Features**

After you have opened an image and selected the gender, the next step is to locate the positions of 5 key features on the face.
The 5 key features are:

1. Left Corner of Left Eye
2. Right Corner of Right Eye
3. Tip of Nose
4. Left Corner of Mouth
5. Right Corner of Mouth

Locating the feature points

In the controls panel you can see an example of which point you need to click on next, as an image and as a text description.

Click on the corresponding position in your image.

If you hold down the mouse button when clicking in your image, you can see a cross appear. You can then drag the mouse to reposition the cross.

The cross will have a small text label next to it to remind you which point you are locating. These labels can be turned off if you don't like them using the General Settings panel.

As soon as you release the mouse after clicking, Portrait Professional automatically asks you to select the next feature position. However, if you want to adjust the positions of any of the points you have already located, you can click on them and drag them.
Profile views

If the face is viewed side on, press the **Profile View** button at the bottom of the control panel.

If you are not sure whether the face is being viewed in profile or not, the main test is whether you can see both eyes. If you can't see one of the eyes due to the head being turned, press the Profile View button.

When you press the Profile View button, you will only need to locate one eye point, the nose tip, and one mouth point.

2.4 **Adjust The Outline**

Viewing and moving the outline

After the **main feature points have been located**, you can adjust the outlines around those features so that Portrait Professional knows more accurately where each feature is.

Skipping this step

If you do not want to make any changes to the face shape, or any enhancements to the eyes or mouth, you can skip this step by pressing the Skip button, which is to the left of the Next button.

If you press the Skip button, you will go straight to the final stage where you can view the enhanced image. However, some of the sliders (those that make changes that need the outline to be accurately placed) will not be available.

If you make any changes to the outline positions, the skip button will no longer be shown. You will then need to press the Next button instead, to go through the rest of the features as described below.
Note: if this button does not appear, make sure the option Show "Skip To Final Step" Button is checked on the General Settings dialog. Also, once you start making any changes to the outline, the skip button becomes hidden.

Adjusting the outline

The outline is shown as blue lines overlaid over your image in the main working view. The lines can be moved by dragging the small squares.

There are two types of squares, both of which can be moved by clicking on them and dragging.

- The box-like light green squares - these are points that have been automatically placed, based on the positions of the points that you have placed.

- The small blue squares - these are points that you have placed. To begin with, just the 5 points that you located in the previous step are blue.

Whenever you drag a light green square, it will turn into a blue square to let you know that it is a point that you have positioned.

Since the light green squares are automatically positioned based on the squares that you have placed, whenever you move a square the positions of some or all of the green squares may change.

For best results, try to move as few points as possible to line up the outline. Any points you do move, try to move as little as possible. If you spend a long time carefully adjusting every point, not only are you wasting time, but you are likely to end up with a worse result.

After you have adjusted each position (or if no adjustment is necessary), press the space bar or click on the Next button.

Adjusting the outline for each feature

Portrait Professional will take you to each of the features in turn so that you can check, and if necessary, adjust the positioning of the selected outline of each feature.

You should only need to spend a few seconds on this step as Portrait Professional does not need to have the positions marked completely accurately. Generally the smaller the adjustments you make here, the better the results.
Once you have been through all the features, press the Next button one more time to start Portrait Professional processing your image. You will then be taken to the Enhance Image step, where the fun begins!

The features

The features are shown in the following order.

**Left eye and eyebrow**

The left corner of the left eye is in the position you selected in the previous step. locating the main features. You may want to adjust it now that the image is zoomed in more closely on the eye, along with the other points around the eye.

Two blue circles are shown inside the eye. The smaller circle should fit around the pupil (the black part in the middle of the eye). The larger circle should fit around the iris (the colored part of the eye). These circles are positioned automatically, so you will not usually need to adjust them. If they are in the wrong place, wait until the eye outline has been set before adjusting them since the circle positions may be fixed once the eye outline is correct.

If you do need to move the circles, click on the point in the center of the circles. This lets you reposition the circles.

If you click on the eye center point, two more points appear, one on each circle. These points let you adjust the sizes of the circles so that they fit around the pupil and iris respectively. The positions of these points around the circle don’t matter, they are only used to set the sizes of the circles.

Depending on the shape of the eyebrow, it can be difficult to get the outline to fit around the eyebrow. In these cases, it is best to not worry about it and just get the position roughly correct. Even if you are able to get the outline to fit around the eyebrow reasonably well, if you had to move the points a lot to get it to fit, you may get a better result by moving the points less even if the eyebrow outline no longer goes around the eyebrow accurately.
Right eye and eyebrow
The same comments about the left eye and eyebrow apply to the right eye and eyebrow.

Nose and Mouth
When you get to this stage the Mouth Open Or Closed panel will appear, provided it has not been turned off in the General Settings. This panel has two buttons:

| Mouth Open | Press this button if the mouth of the face you are enhancing is open. You will then see four lines between the corners of the mouth. The top two should be positioned around the upper lip, and the bottom two around the lower lip. If the line along the bottom of the top lip is placed close to the line along the top of the bottom lip, you will see the line along the top of the bottom lip disappear leaving just the control point in the middle. The mouth will then be treated as closed anyway. |
| Mouth Closed | Press this button if the mouth is closed. You will then see only three lines between the corners of the mouth. The center line should be placed along the line where the lips meet. |

If you are used to pressing the spacebar to quickly move on to the next stage, note you can also use this to dismiss the dialog asking if the mouth is open or closed. If this happens, the mouth will be selected as being open. If the mouth is in fact shut, you can either press the Back button followed by the Next button, and the panel will appear again, or you can simply move the middle two lines together.

Face outline
The face outline does not need to be set accurately. The same rule applies here, that you will get the best results if you only move those points that need it, and move those as little as possible.

Try to avoid moving the face outline points around the face, just move them towards or away from the face.

2.5 Enhance The Image

After you have adjusted the outline around the face in your image, you are ready to start enhancing the image.

Viewing the result
You can choose whether you want to see the before and after image side by side, or whether you just want the enhanced image as large as possible. Use the tabs above the images to select which option you prefer.

Whichever option you use, you can always flip the enhanced ("after") image back to the original to see the changes by pressing and holding the Enter key.

Changing the result
Portrait Professional will automatically enhance your image when you reach this stage. See Saved Sliders for how to configure this default enhancement.

You can change how the image is enhanced by moving the sliders in the Controls panel.

The sliders are grouped into sections that control various aspects of the face. When you first enter this stage, the Face Sculpt Controls and Skin Controls sections are open, and the others are closed. Sections can
be opened or closed by clicking on their title button. This has a small triangle pointing down if the section is open, or right if the section is closed.

Try moving the Master Fade slider in each section to get an idea of the overall effect controlled by that section. The lower sliders in each section give you finer control over the effect.

Portrait Professional also comes with a set of Saved Sliders settings, which set some or all of the sliders to pre-defined values to get a particular effect. You can go through these to see some of the types of enhancement possible for your photo.

Fixing problems

Most problems with the enhanced images are caused either by one or more sliders being pushed up too far, or by the skin or hair areas being wrong.

Use the Brush tools to fix the skin and hair areas.

Saving the result

To save the result, select the Save command from the File Menu or from the Next button at the top left. This lets you save the enhanced image as a JPEG image file. The Save Jpg/Tiff option allows saving JPEG files with extra options, and also TIFF file saving.

If you would like to save all the settings so that you can reload your image and continuing adjusting the sliders, select the Save Session command from the File Menu. This saves the original image, all the point positions, the skin and hair areas and all the sliders values into a proprietary ".pp" file.

2.6 Group Shots

Working with group shots

If there is more than one face in your image, you simply need to go through the enhancement process with each face one by one.

Start by locating the feature points on one of the faces, and then go through the remaining steps until you are happy with how the face has been enhanced.

You can then repeat the process for any other faces in the image.

To return to the start of the process to enhance the next face, either

- Select the menu command File > Enhance Another Face In This Photo (keyboard shortcut CTRL+E), or
- Press the Next Button and select Enhance Another Face In This Photo from the drop-down list.

When you select this command, the original image stored in the software is effectively replaced with the enhanced image you have just created. You are then taken back to the Select Gender stage so that you can go through the process again for another face in your image.

You can repeat this process as many times as you need until every face in the image has been enhanced.

IMPORTANT: Please note that when you select this command, the changes to enhance the current face are fixed. You will no longer be able to make changes to the way the current face is enhanced.

You therefore need to make sure you are completely finished with each face before moving on to the next one.
2.7 Full Body Enhancement

Portrait Professional is designed to enhance portrait photos.

However, if your photo includes other parts of the body, then you can use the skin enhancement tools on other parts of the skin that can be seen.

To do this, all you need to do is make sure that the Portrait Professional knows which parts of the photo are skin. This is done using the skin area tools, as described in Skin Area.[48]

2.8 Plug-in Mode

_Studio Edition Only_[17]

The Studio edition of Portrait Professional can enter a "plug-in mode". This is intended for use when Portrait Professional has been launched by another application to enhance an image that is being managed by the other application. Portrait Professional then behaves like a plug-in to the other application.

When Portrait Professional is in plug-in mode, the following changes occur:

- The only command in the _File menu_ is _Save & Return_. This is because once the image has been enhanced in Portrait Professional, all you want to do is close Portrait Professional and return to the other application.

- The crop tool is not available when in plug-in mode, since the other application will generally expect the image to still be the same size after it has been enhanced by Portrait Professional.

Examples of applications that can call Portrait Professional as a plug-in in this way are Adobe Photoshop, when using the _Portrait Professional Photoshop plug-in_[58], and Adobe Lightroom, when Portrait Professional has been set as the optional external editor.
Part III
3 Reference

This section provides information about the different menu commands and controls in Portrait Professional. The Menu Commands Reference describes each menu command. The Controls Reference describes each of the controls available when you enhance an image. The Dialogs Reference describes the main dialogs that are used by the application.

3.1 Menu Commands Reference

These are the commands available on the menu bar in Portrait Professional.

<table>
<thead>
<tr>
<th>Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File Menu</strong></td>
<td>Commands to open and save files, print, or change settings</td>
</tr>
<tr>
<td><strong>Edit Menu</strong></td>
<td>Undo &amp; Redo</td>
</tr>
<tr>
<td><strong>Full Body Skin Menu</strong></td>
<td>This contains a single command, Change Skin Selection Area.</td>
</tr>
<tr>
<td><strong>View Menu</strong></td>
<td>Commands to control the view of the image</td>
</tr>
<tr>
<td><strong>Help Menu</strong></td>
<td>Commands to launch help, check for updates, get support, or view about box</td>
</tr>
</tbody>
</table>

### 3.1.1 File Menu

The File menu contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open...</td>
<td>Opens a file (see Supported File Types). If a file is already open with unsaved changes, you will be prompted to save or discard the changes before the new file is opened.</td>
</tr>
<tr>
<td>Open Batch...</td>
<td>Studio Edition Only</td>
</tr>
<tr>
<td></td>
<td>Opens the Batch dialog.</td>
</tr>
<tr>
<td>Save And Open Next</td>
<td>Studio Edition Only</td>
</tr>
<tr>
<td></td>
<td>This command only appears when working on an image opened from the Batch dialog.</td>
</tr>
<tr>
<td></td>
<td>Saves the current image, and opens the next one in the batch.</td>
</tr>
<tr>
<td>Command</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Save</td>
<td>Saves the current file. The first time this command is used after opening a file, the following rules apply:</td>
</tr>
<tr>
<td></td>
<td>If you opened a JPEG file, the enhanced image will be saved as a JPEG.</td>
</tr>
<tr>
<td></td>
<td>If you opened a TIFF file or any RAW file type (Studio edition only), the enhanced image will be saved as a TIFF.</td>
</tr>
<tr>
<td></td>
<td>If you opened a session file (.pp extension), the session file will be saved.</td>
</tr>
<tr>
<td></td>
<td>From then on, this command will save the same type of file as previously saved.</td>
</tr>
<tr>
<td></td>
<td>If this command is being used for the first time and a new file is being created, a File Save panel will appear to let you select where to save the file.</td>
</tr>
<tr>
<td></td>
<td>This command is only available at the <strong>enhance image stage</strong>.</td>
</tr>
<tr>
<td>Save As...</td>
<td>Saves the current file. This is similar to the Save command, except that a File Save panel is always shown to let you select where to save the file.</td>
</tr>
<tr>
<td></td>
<td>This command is only available at the <strong>enhance image stage</strong>.</td>
</tr>
<tr>
<td>Save Jpg/Tiff...</td>
<td>Brings up the <strong>Save Image Options</strong> dialog to let you save the enhanced image as a JPG or TIFF image file, and to set save options.</td>
</tr>
<tr>
<td></td>
<td>A File Save dialog will then appear to let you select where to save the file.</td>
</tr>
<tr>
<td></td>
<td>This command is only available at the <strong>enhance image stage</strong>.</td>
</tr>
<tr>
<td>Save Session...</td>
<td>Saves the current session so that it can be opened again in Portrait Professional.</td>
</tr>
<tr>
<td></td>
<td>Portrait Professional sessions files are saved in a proprietary format that cannot be loaded into any other applications. The file extension is &quot;.pp&quot;. They include the image along with all the point positions, slider settings and masks.</td>
</tr>
<tr>
<td></td>
<td>This command is only available at the <strong>enhance image stage</strong>.</td>
</tr>
<tr>
<td>Close</td>
<td>Closes the current session. If there are any unsaved changes, you will be prompted to save or discard these.</td>
</tr>
<tr>
<td></td>
<td>The Close command returns you to the <strong>Welcome screen</strong>.</td>
</tr>
<tr>
<td>Enhance Another Face In This Photo</td>
<td>Returns the application to the start of the process so that another face in the same image can be enhanced.</td>
</tr>
<tr>
<td></td>
<td>The same command is available on the <strong>Next Button</strong>.</td>
</tr>
<tr>
<td></td>
<td>See <strong>Group Shots</strong> for more information about this command.</td>
</tr>
<tr>
<td></td>
<td>This command is only available at the <strong>enhance image stage</strong>.</td>
</tr>
<tr>
<td>Settings...</td>
<td>Brings up the <strong>Settings</strong> dialog.</td>
</tr>
</tbody>
</table>
Print... | Brings up the Print dialog that lets you print out the enhanced image.
Exit | Closes the application. If there are any unsaved changes, you will be prompted to save or discard these.

**Plug-in Mode**

If the application is in plug-in mode, then the only command in the File menu is **Save & Return**, which saves over the original image and then closes the application.

### 3.1.2 Edit Menu

The Edit menu contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Provides undo for changes to slider values and changes made with the brush tools. This means it is safe to experiment with different saved settings, or try moving any sliders, since you can always go back to the result you had earlier if you don't like the changes. This command is only available at the enhance image stage.</td>
</tr>
<tr>
<td>Redo</td>
<td>Lets you redo an operation that has been undone with the Undo command.</td>
</tr>
</tbody>
</table>

### 3.1.3 Full Body Skin

The Full Body Skin menu contains the following command:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change Skin Selection Area</td>
<td>This command brings up the Skin Selection panel for changing the skin area. This command is only available at the enhance image stage.</td>
</tr>
</tbody>
</table>

### 3.1.4 View Menu

The View menu contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Full Screen</td>
<td>Makes the application fill the entire screen, to maximize the working area. To restore the application to its windowed state, select this command again.</td>
</tr>
<tr>
<td>Faster Rendering</td>
<td>Increases the speed at which the enhanced image is calculated.</td>
</tr>
</tbody>
</table>
This is done by reducing the number of working pixels in the enhanced image. This option is useful if the sliders are particularly sluggish on your machine. If you find that the enhanced image looks too soft, you should turn this option off.

*Note:* This option only affects how the enhanced image appears within the application. It will make no difference to the quality of the image saved when you use the File > Save Jpg/Tiff menu command.

### 3.1.5 Help Menu

The Help menu contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents</td>
<td>Launches the online help, showing the table of contents.</td>
</tr>
<tr>
<td>Quick Start Guide</td>
<td>Launches the online help showing the <em>Quick Start Guide</em>.</td>
</tr>
<tr>
<td>Keyboard Shortcuts</td>
<td>Launches the online help showing the <em>Keyboard Shortcuts</em>.</td>
</tr>
<tr>
<td>Re-Enable Pop-up Help</td>
<td>Turns on all pop-up help messages that have been disabled. This command only appears if you have disabled any pop-up help messages.</td>
</tr>
<tr>
<td>Check For Updates...</td>
<td>Launches the default web browser to show whether you have the latest version of Portrait Professional. If updates are available, links will be provided for you to download them.</td>
</tr>
<tr>
<td>Support...</td>
<td>Launches the default web browser to show the Portrait Professional support pages. You can use this to find answers to common questions, or to contact the Portrait Professional support team.</td>
</tr>
<tr>
<td>Forum...</td>
<td>Launches the default web browser to show the Portrait Professional user forum. This is where you can join the Portrait Professional community in discussions about the product and photography in general.</td>
</tr>
<tr>
<td>About Portrait Professional</td>
<td>Brings up the About Box, which shows the version of Portrait Professional that you have.</td>
</tr>
</tbody>
</table>
3.2 Controls Panel Reference

This section describes the main controls available when you are enhancing an image.

Enhance Image Controls Overview

Back and Next Buttons - Let you return to previous stages or move on to the next stage.

Zoom Control - Lets you select the area of the image that is shown

Saved Sliders - Lets you set groups of sliders to saved values

Slider Controls - The main slider controls that give you total control over the way the image is enhanced.

These are grouped into the following sections:

- **Face Sculpt Controls** - Let you control how the shape of the face is altered
- **Skin Controls** - Let you control how the skin is enhanced
- **Eye Controls** - Let you control how the eyes are enhanced
- **Mouth & Nose Controls** - Let you control how the mouth, lips and nose are enhanced
- **Hair Controls** - Let you control how the hair is enhanced
- **Skin Lighting Controls** - Let you adjust the lighting on the skin
- **Picture Controls** - Controls that affect the whole image, such as brightness/contrast, and cropping

Original Photo - Shows the original (“Before”) image

Enhanced Photo - Shows the enhanced (“After”) image

Viewing the controls

The main sections in the controls panel (on the right in the screenshot above) can be opened or closed by clicking on the buttons in the header of each section. These buttons have a small triangle next to them which
points down if the section is open, or to the right if the section is closed.

Resizing the controls

The control panel can be made wider or narrower by dragging the right edge of the control panel. The main sections in the control panel can be resized by dragging the space between them.

Docking & undocking the controls

The controls panel can be undocked (made into a separate window) by double clicking on the header at the top. When it is undocked it can be freely moved around the screen. It can be docked by double clicking on the header again, or by dragging it to the left or right edge of the main application window. When dragging the controls panel to dock it, please note that it is not sufficient to just move the controls window to the left or right edge of the main window, it is the cursor that needs to be moved near the edge.

Viewing the enhanced image

The default view when the application is first installed is for the original and enhanced images to be shown side by side, as shown in the screenshot above. The two tabs above the images control the layout of the working view.

- Click on the View After Only tab to have only the enhanced image shown.
- Click on the View Before And After tab to return to the side by side layout.

Flipping between the enhanced and original image

Whichever layout you have, you can press the Enter key at any time to switch the enhanced image view to show the original image. The original image is only shown while you hold down the enter key. This lets you flip between the enhanced and original image which is a great way to see the changes.

Alternatively, you can click and hold the mouse button down on the button above the images that says Hold Button or [Enter] To Flip To Original.

3.2.1 Back and Next Buttons

The Back and Next buttons are at the top of the controls panel, to the left of the text that shows the current stage.

The Back button returns you to earlier stages in the application, and the Next button moves on to later stages. The Next button is displayed when it is possible to move to the next stage.

Clicking on the Back button once will take you to back a single step. Immediately to the right of the back button is a button with a down arrow. Pressing this brings up a drop down menu that shows all of the earlier stages that you can return to.
The screen shot above shows the drop down menu displayed when the down arrow button next to the back button is pressed, while you are at the final stage and are enhancing your photo.

When this button is pressed during other stages, only those stages earlier than the one you are currently at are shown in the drop down menu.

The main reason for returning to an earlier stage is if you want to correct the positions of the points. For example, if you find the enhancement of a feature such as the eyes or mouth is not working very well, you can go back and check that the outline around those features is ok.

The Back Drop-Down Menu Commands

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Back To Adjust Outline</td>
<td>Returns to the stage where you can adjust the outline. This command only appears at the enhance photo stage.</td>
</tr>
<tr>
<td>Back To Locate Features</td>
<td>Returns to the stage where you locate the main features. This command only appears after you have passed that stage. If you return to the locate features stage, you will also need to go through the adjust outline stage again.</td>
</tr>
<tr>
<td>Back To Select Gender</td>
<td>Returns to the stage where you select the gender of the face. This command only appears after you have passed that stage. If you return to the select gender stage, you will also need to go through the locate features and adjust outline stages again.</td>
</tr>
<tr>
<td>Back To Open Another Photo</td>
<td>Returns the application to the starting state. This is equivalent.</td>
</tr>
</tbody>
</table>
This command is separated from the other commands by a line since it behaves quite differently. This command effectively replaces the original image with the enhanced image, and then returns to the select gender stage. This allows you to go through the process again to enhance another face in the same image. See Group Shots for more information.

The Next Drop-Down Menu Commands

The Next button takes you to the next stage until you reach the final Enhance Image stage. At the Enhance Image stage, pressing the Next button will open a drop-down list of useful menu commands. These are all the same as the corresponding command in the File menu.

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enhance Another Face In This Photo</td>
<td>Returns the application to the start of the process so that another face in the same image can be enhanced.</td>
</tr>
<tr>
<td>Save</td>
<td>Saves the current file.</td>
</tr>
<tr>
<td>Save As</td>
<td>Brings up a File Save panel that lets you select where to save the current file. This does not let you change the type of file to be saved. If you want to change the type, use the Save Jpg/Tiff or Save Session commands.</td>
</tr>
<tr>
<td>Save Jpg/Tiff</td>
<td>Brings up the Save Image Options panel to let you save the enhanced image as a JPG or TIFF image file, and to set save options</td>
</tr>
<tr>
<td>Save Session</td>
<td>Saves the current session so that it can be opened again in Portrait Professional.</td>
</tr>
</tbody>
</table>

3.2.2 Zoom Control

The Zoom Control is part of the control panel in the enhance photo stage. It lets you see what part of the whole image is visible in the working view. It also provides controls to let you zoom in and out, or pan the current view.
The screenshot above shows the Zoom Control.

The Zoom Control Header contains the following controls:

<table>
<thead>
<tr>
<th>Control</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom Button</td>
<td>Lets you collapse the Zoom control so that just the Zoom Control Header is shown. Click again to expand the Zoom control.</td>
</tr>
<tr>
<td>Zoom Slider</td>
<td>Lets you zoom in (slide to the right) or out (slide to the left).</td>
</tr>
<tr>
<td>&quot;Fit&quot; Button</td>
<td>Zooms the view so that the whole image is visible.</td>
</tr>
<tr>
<td>&quot;Face&quot; Button</td>
<td>Zooms the view to the face.</td>
</tr>
<tr>
<td>&quot;1:1&quot; Button</td>
<td>Sets the zoom scale so that a pixel in the original image is one screen pixel.</td>
</tr>
</tbody>
</table>
| Zoom In/Out Button | Shows a drop-down menu with various zoom scales. The current zoom scale is checked. The ratios are image pixels to screen pixels, as shown by these examples:  
  
  - 4:1 means 4 screen pixels are filled by 1 image pixel (the image is zoomed in by a factor of 4).
  - 1:4 means 1 screen pixel is covered by 4 image pixels (so the image is zoomed out by a factor of 4). |

The rectangle in the Zoom Control can be dragged to pan the view.

Clicking outside the rectangle will center the view on that point.

The view can also be panned by using the Pan Tool.
Resizing the Zoom Control

The whole control panel (including the Zoom Control) can be made wider by dragging the right edge of the control panel.

The Zoom Control can be made taller or shorter by dragging the space between the Zoom Control and the Saved Sliders Control.

Keyboard Shortcuts

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>Zoom in.</td>
</tr>
<tr>
<td>-</td>
<td>Zoom out.</td>
</tr>
</tbody>
</table>

3.2.3 Saved Sliders

Saved Sliders let you quickly set the values of multiple sliders.

Press on one of the buttons in the Saved Sliders control to set the sliders to give the effect described by it's name.

When Portrait Professional is installed, it comes with a number of Saved Sliders ready for you to use.

One of the Saved Sliders setting is used to set the initial slider values when a face is enhanced. The setting used can be different depending on whether the face is female or male, and is indicated using the female or male symbol as shown in the screenshot above. To change which Saved Sliders setting is the default for new faces, use the Manage Saved Sliders dialog.

The Saved Sliders Header contains the following controls:

| Saved Sliders Button | Lets you collapse the Saved Sliders control so that just the Saved Sliders |
Header is shown. When it is collapsed, the controls in the Saved Sliders Header change to those described below.

Click again to expand the Saved Sliders control.

"Save Sliders" Button Brings up the Save Sliders dialog. This lets you save the current slider values as a new Saved Sliders setting.

"Manage" Button Brings up the Manage Saved Sliders dialog. This lets you rename, re-order or delete Saved Sliders. It also lets you change the default female and male Saved Sliders.

"Help" Button Brings up this help page.

Note: each Saved Sliders setting does not necessarily affect all the sliders. This means that if you select one Saved Sliders setting, then select another one, and then select the first one again you will not necessarily restore all sliders to the same values you had after you selected the first setting originally. This is because any sliders that are affected by the second setting but not the first will not be set back.

The collapsed Saved Sliders control

When the Saved Sliders control is collapsed by pressing the Saved Sliders Button, it looks like this:

The Save Sliders Button and the Manage Button are replaced by a Select Saved Sliders Button. This lets you select Saved Sliders settings even though the control is collapsed.

When you press on the Select Saved Sliders Button, a drop down menu containing all the Saved Sliders appears. Click on one of the Saved Sliders in the menu to set the sliders to the values in that Saved Sliders setting.

Resizing the Saved Sliders control

The whole control panel (including the Saved Sliders control) can be made wider by dragging the right edge of the control panel.

The Saved Sliders control can be made taller or shorter by dragging the space between the Saved Sliders control and the main Sliders Control.

3.2.4 Slider Controls

Sliders are the main way of controlling how your image is enhanced.

Most sliders are color coded as shown above, where green means reasonable values, red means extreme values, and orange somewhere in between.
Slider Sections

The sliders are organized into a number of sections.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Face Sculpt Controls</strong></td>
<td>Subtly reshape the face to beautify facial features.</td>
</tr>
<tr>
<td><strong>Skin Controls</strong></td>
<td>Improve the appearance of the skin.</td>
</tr>
<tr>
<td></td>
<td>Also provides tools to let you refine the areas that Portrait Professional treats as skin.</td>
</tr>
<tr>
<td><strong>Eye Controls</strong></td>
<td>Improve the appearance of the eyes.</td>
</tr>
<tr>
<td></td>
<td>Also provides an option to enable red-eye removal.</td>
</tr>
<tr>
<td><strong>Mouth &amp; Nose Controls</strong></td>
<td>Improve the appearance of the mouth and nose.</td>
</tr>
<tr>
<td><strong>Hair Controls</strong></td>
<td>Improve the appearance of the hair.</td>
</tr>
<tr>
<td></td>
<td>Also provides tools to let you refine the areas that Portrait Professional treats as hair.</td>
</tr>
<tr>
<td><strong>Skin Lighting Controls</strong></td>
<td>Enhance the lighting on the skin.</td>
</tr>
<tr>
<td><strong>Picture Controls</strong></td>
<td>Control various aspects of the whole image, such as brightness and contrast.</td>
</tr>
<tr>
<td></td>
<td>Also provides a tool that lets you crop the image.</td>
</tr>
</tbody>
</table>

To reduce clutter on the screen, each section can be opened or closed by clicking on it's title button. The arrow next to the title points right when the section is closed, and down when the section is open.

Each section can also be turned on or off by pressing the on/off button to the right of the section's title button. When a section is turned off, it has no effect on the enhanced image. This can be useful to see what effect a section is having.

Slider Organization

Sliders are organized in a hierarchy.

Most sections have a Master Fade slider that controls all the main sliders in that section. This lets you quickly see how the controls in that section affect your image.

Underneath each master slider is a hierarchy of sliders that give you fine control over all aspects of the enhancement.

If a slider has more sub-sliders underneath it, then the slider's label will be a button with a triangle to the left of the label. Press this button to open the sub-sliders.

When you move a slider that has sub-sliders underneath it, the sub-sliders will move too.

When you move a sub-slider, you will also see the parent slider moves too, but to a lesser extent. This is because the parent sliders always show a weighted average of the sliders underneath. This gives a rough indication of the values of the sub-sliders even when the sub-sliders are closed.
Using Sliders

Each slider controls the effect described by it's label.

For most sliders, you increase the effect by moving the slider to the right and decrease the effect by moving the slider to the left. The exception is those sliders that allow negative values and have 0 in the center. For these sliders, move the slider away from the center to increase the effect or back towards the center to decrease the effect.

As you drag a slider, the enhanced image is updated in real-time so you can see what effect it has.

If a slider is at 0, then the effect it controls will make no change to the image.

Sliders with 0 in the center will "snap" to 0, which means they go to 0 if they are moved near 0. If you want to get a value near to 0 but are finding the slider is snapping to 0, you can hold the CTRL key to prevent the slider from snapping to 0.

Instead of dragging a slider, you can click on its number value and use the up/down control to change the slider position, or type a numeric value, or use the up/down cursor keys.

To find out what an individual slider does, hover over it with the mouse.

3.2.5 Face Sculpt Controls

Portrait Professional is the only photo editing software that gives you the ability to subtly reshape and beautify facial features, simply by moving sliders.

Some people regard this unique ability of Portrait Professional to actually change the shape of the face as going too far when enhancing someone’s picture. For those people, the shape sliders can of course be left at 0 and Portrait Professional will not change the shape.

However, before dismissing this effect as "cheating", we urge you to try it - you will be amazed that sometimes a subtle change to the shape can lead to a dramatic improvement to the subject. One good trick is not to do too much - just enough to make the subject look a bit thinner or as if they have been photographed on a really good day!

Sliders

<table>
<thead>
<tr>
<th>Sliders</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forehead</td>
<td>Enhances the shape of the upper head.</td>
</tr>
<tr>
<td>Jaw</td>
<td>Enhances the shape of the jaw.</td>
</tr>
<tr>
<td>Nose</td>
<td>Enhances the shape of the nose. Pressing the <strong>Nose</strong> button opens the following sub-sliders:</td>
</tr>
<tr>
<td>Short Nose</td>
<td>Shortens (or lengthens) the nose by changing the size of the head.</td>
</tr>
<tr>
<td>Short Philtrum</td>
<td>Shortens (or lengthens) the philtrum, which is between the bottom of the nose and the top of the upper lip, by changing the length of the nose.</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Slim Tip</strong></td>
<td>Shrinks (or enlarges) the tip of the nose.</td>
</tr>
<tr>
<td><strong>Slim Nose</strong></td>
<td>Narrows (or widens) the whole nose.</td>
</tr>
<tr>
<td><strong>Neck</strong></td>
<td>Lengthens the neck.</td>
</tr>
<tr>
<td><strong>Eyes</strong></td>
<td>Enhances the shape and position of both eyebrows and eyes. Pressing the Eyes button opens the following sub-sliders:</td>
</tr>
<tr>
<td><strong>Eye Widening</strong></td>
<td>Widens (or narrows) the subject's eyes. Pressing the Eye Widening button opens two sub-sliders that let you widen the left and right eyes independently.</td>
</tr>
<tr>
<td><strong>Left Eye</strong></td>
<td>Enhances the shape of the left eye only - useful for evening out eye shape and size.</td>
</tr>
<tr>
<td><strong>Right Eye</strong></td>
<td>Enhances the shape of the right eye only.</td>
</tr>
<tr>
<td><strong>Cross Eyed</strong></td>
<td>Moves the eyes further apart (or closer together).</td>
</tr>
<tr>
<td><strong>Eyebrow Shape</strong></td>
<td>Enhances the shape of the eyebrows. Pressing the Eyebrow Shape button opens two sub-sliders that let you control the left and right eyebrow shapes independently.</td>
</tr>
<tr>
<td><strong>Mouth Shape</strong></td>
<td>Enhances the overall shape of the mouth. Pressing the Mouth Shape button opens the following sub-sliders:</td>
</tr>
<tr>
<td><strong>Upper Lip</strong></td>
<td>Enhances the shape of the upper lip only.</td>
</tr>
<tr>
<td><strong>Lower Lip</strong></td>
<td>Enhances the shape of the lower lip only.</td>
</tr>
<tr>
<td><strong>Expression</strong></td>
<td>Changes the mouth expression.</td>
</tr>
<tr>
<td><strong>Blur Lip Line</strong></td>
<td>Blurs the line between the teeth and the lips to prevent a jagged look that can occur when face sculpting. This slider does not appear if the mouth is closed.</td>
</tr>
<tr>
<td><strong>Exaggerate</strong></td>
<td>Extends the face sculpting into an extreme version. This will only have an effect when the other face sculpt sliders are used to change the shape.</td>
</tr>
</tbody>
</table>
Example

BEFORE

AFTER

3.2.6 Skin Controls

Portrait Professional allows you to selectively remove or reduce wrinkles, spots and other skin defects while retaining the original skin texture. And all this can be done just by moving sliders.

You can also reduce fine shadows and shine, and adjust the face’s color balance, hue and temperature.

Portrait Professional automatically determines the skin area, but you will get better results if you check and fix the skin area.

Sliders

<table>
<thead>
<tr>
<th>Imperfections</th>
<th>Subtly removes redness and reduces small skin blotchiness within the skin area.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Imperfections</td>
<td>[Image of before and after comparison]</td>
</tr>
<tr>
<td>Thin Wrinkles</td>
<td>De-emphasizes wrinkles by making them thinner and lighter within the skin area.</td>
</tr>
<tr>
<td>Thin Wrinkles</td>
<td>[Image of before and after comparison]</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Fine Shadows</td>
<td>Fades away dark specks and fine wrinkles within the skin area.</td>
</tr>
<tr>
<td>Remove Pores</td>
<td>Removes pores and smoothes within the skin area, giving a smooth airbrush</td>
</tr>
<tr>
<td>Skin Smoothing</td>
<td>Removes larger imperfections from the skin while keeping fine detail.</td>
</tr>
<tr>
<td>Balance Hue</td>
<td>Gives a more even coloring within the skin area.</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
</tr>
<tr>
<td>----------</td>
<td>-------------</td>
</tr>
<tr>
<td><strong>Shine</strong></td>
<td>Reduces shiny highlights within the skin area.</td>
</tr>
<tr>
<td><strong>Skin Hue</strong></td>
<td>Changes the overall color cast within the skin area making it either warmer (more red) or cooler (more blue).</td>
</tr>
<tr>
<td><strong>Texture</strong></td>
<td>This controls how much skin texture to apply in areas where skin texture is being corrected. This texture goes into touch-up brush strokes and areas where the sliders have had an effect. You will need to zoom in the picture to see the effect of changes to the skin texture. Pressing the Texture button opens the following sub-sliders:</td>
</tr>
<tr>
<td>Brightness</td>
<td>Finer control over skin texture brightness.</td>
</tr>
<tr>
<td>Saturation</td>
<td>Finer control over skin texture saturation.</td>
</tr>
<tr>
<td>Size</td>
<td>Makes the synthetic skin texture pattern larger or smaller.</td>
</tr>
<tr>
<td><strong>Tan</strong></td>
<td>Gives the skin area a tanned look. Pressing the Tan button opens the following sub-sliders:</td>
</tr>
<tr>
<td>Saturate</td>
<td>Gives the skin area a richer color.</td>
</tr>
<tr>
<td>Darken</td>
<td>Subtly darkens the skin area.</td>
</tr>
</tbody>
</table>
Shading Bleed

Adjust this slider to get a good compromise between removing blemishes and avoiding dark areas bleeding into light areas.

Skin texture type.

There are a selection of skin textures to choose from.

Removing Spots

Portrait Professional automatically removes spots by default.

You can adjust the degree to which Portrait Professional removes spots using the Spot Removal drop-down menu at the top of the Skin Controls.

If you find that Portrait Professional has not removed a spot, you can manually touch-up an area using the Touch-Up brush.

If Portrait Professional has removed a spot that you want to keep, you can manually restore it using the Restore brush.

More information about using brush tools.

Example

The Before and After pictures below show an example of how wrinkles were removed automatically by Portrait Professional:

3.2.7 Eye Controls

Portrait Professional can automatically brighten, whiten and sharpen the eyes. The Eye controls allow you to adjust exactly how much effect you get. You can also change the color of the eyes.
### Sliders

<table>
<thead>
<tr>
<th>Sliders</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Whiten Eyes</strong></td>
<td>Whitens the white part of the eyes. The area affected is controlled by the Eye Area slider. Whitening takes any color out of the whites of the eyes leaving them a shade of grey when the slider is at the top. Pressing the <strong>Whiten Eyes</strong> button opens two sub-sliders that let you whiten the left and right eyes independently.</td>
</tr>
<tr>
<td><strong>Brighten Eyes</strong></td>
<td>Brightens the white part of the eyes. Brightening increases the brightness while maintaining the color. Pressing the <strong>Brighten Eyes</strong> button opens two sub-sliders that let you brighten the left and right eyes independently.</td>
</tr>
<tr>
<td><strong>Brightening Area</strong></td>
<td>Changes the area of the eye that will be whitened or brightened by the Eye Whiten or Eye Brighten sliders. Pressing the <strong>Brightening Area</strong> button opens two sub-sliders that let you change the brightening area for the left and right eyes independently.</td>
</tr>
<tr>
<td><strong>Sharpen Eyes</strong></td>
<td>Sharpens the subject's eyes. Pressing the <strong>Sharpen Eyes</strong> button opens the following sub-sliders that let you control the amount of sharpening applied to different parts of the eyes.</td>
</tr>
<tr>
<td><strong>Upper L Lash</strong></td>
<td>Sharpens the upper left eye lashes.</td>
</tr>
<tr>
<td><strong>Lower L Lash</strong></td>
<td>Sharpens the lower left eye lashes.</td>
</tr>
<tr>
<td><strong>Left Eye</strong></td>
<td>Sharpens the left eye.</td>
</tr>
<tr>
<td><strong>Left Lash Area</strong></td>
<td>Changes the size of the area that the left eye sharpening influences.</td>
</tr>
<tr>
<td><strong>Upper R Lash</strong></td>
<td>Sharpens the upper right eye lashes.</td>
</tr>
<tr>
<td><strong>Lower R Lash</strong></td>
<td>Sharpens the lower right eye lashes.</td>
</tr>
<tr>
<td><strong>Right Eye</strong></td>
<td>Sharpens the right eye.</td>
</tr>
<tr>
<td><strong>Right Lash Area</strong></td>
<td>Changes the size of the area that the right eye sharpening influences.</td>
</tr>
<tr>
<td><strong>Sharpen Eyebrows</strong></td>
<td>Sharpens the subject's eyebrows. Pressing the <strong>Sharpen Eyebrows</strong> button opens two sub-sliders that let you sharpen the left and right eyebrows independently.</td>
</tr>
<tr>
<td>Change Eye Color</td>
<td>Press the <strong>Change Eye Color</strong> button to open the sub-sliders that let you change the color if the irises.</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Amount of Change</strong></td>
<td>If this slider is 0, the color of the eyes will be unchanged (the <strong>Color</strong> and <strong>Intensity</strong> sliders will be ignored). Set this to 100 to set the eye color selected by the <strong>Color</strong> and <strong>Intensity</strong> sliders. Lower values will blend between the selected color and the original eye color. If this slider is at 0, it is automatically set to 100 whenever the <strong>Color</strong> or <strong>Intensity</strong> sliders are moved. Press the <strong>Amount of Change</strong> button to open two sub-sliders that let you set the amount of change for the left and right eyes independently.</td>
</tr>
<tr>
<td><strong>Color</strong></td>
<td>Sets the color of the eyes (provided the <strong>Amount of Change</strong> slider is not 0). Press the <strong>Color</strong> button to open two sub-sliders that let you set the color for the left and right eyes independently.</td>
</tr>
<tr>
<td><strong>Intensity</strong></td>
<td>Sets the intensity of the eye color. Press the <strong>Intensity</strong> button to open two sub-sliders that let you set the intensity for the left and right eyes independently.</td>
</tr>
<tr>
<td>Brighten Iris</td>
<td>Brightens or darkens the iris (the colored part of the eye). Pressing the <strong>Brighten Iris</strong> button opens two sub-sliders that let you brighten or darken the left and right irises independently.</td>
</tr>
<tr>
<td>Darken Pupil</td>
<td>Darkens the pupil (the black part in the middle of the eye) in the eyes. Pressing the <strong>Darken Pupil</strong> button opens two sub-sliders that let you darken the left and right pupils independently.</td>
</tr>
<tr>
<td>Remove Pupil Reflection</td>
<td>Remove catch-light reflections in the pupils. Pressing the <strong>Remove Pupil Reflection</strong> button opens two sub-sliders that let you remove catch-light reflections from the left and right pupils independently.</td>
</tr>
<tr>
<td>Pupil Darkening Area</td>
<td>Increases the size of the pupil area that is used by the darken pupil and remove pupil reflection sliders. If the pupil size is increased, this will also affect sliders that make changes to the iris area since the iris area will be...</td>
</tr>
</tbody>
</table>
correspondingly reduced.

Pressing the **Pupil Darkening Area** button opens two sub-sliders that let you set the pupil darkening area for the left and right pupils independently.

---

**Red Eye Removal**

If your photo has "red-eye" (caused by a flash illuminating the insides of your subject's eyes), this can be automatically removed by checking the **Red Eye Removal** box at the top of the Eye controls.

---

**Add Reflection**

You can choose from a selection of reflection images (catch-lights) to be added to the eye.

---

**Example**

The Before and After pictures below show an example of how the model’s eyes were whitened and sharpened automatically by Portrait Professional.

---

### 3.2.8 Mouth & Nose Controls

Portrait Professional automatically whitens the teeth and enhances the color of the lips. The Mouth & Nose controls allow you to adjust these effects to get exactly the look you want.

---

**Sliders**

<table>
<thead>
<tr>
<th>Slider</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Whiten Teeth</strong></td>
<td>This slider whitens the teeth. The area affected is controlled by the Whiten Area slider. This control is not shown if the mouth is closed.</td>
</tr>
<tr>
<td><strong>Brighten Teeth</strong></td>
<td>This slider brightens the teeth. The area affected is controlled by the Whiten Area slider. This control is not shown if the mouth is closed.</td>
</tr>
<tr>
<td><strong>Whiten Area</strong></td>
<td>Changes the teeth area affected by the Whiten &amp; Brighten Teeth sliders. This control is not shown if the mouth is closed.</td>
</tr>
<tr>
<td><strong>Lip Saturation</strong></td>
<td>Makes the lips more colorful.</td>
</tr>
<tr>
<td><strong>Lip Darken</strong></td>
<td>Move this slider to the right to darken the lips, or to the left to make them lighter.</td>
</tr>
<tr>
<td><strong>Lip Contrast</strong></td>
<td>Increases the contrast within the lip area, giving the lips more impact.</td>
</tr>
</tbody>
</table>
Lip Hue | Changes the color of the lips.
---|---
Sharpen Mouth | Sharpens the outline and details of the mouth. Press the Sharpen Mouth button to open the following sub-sliders that let you control the amount of sharpening applied to the different parts of the mouth independently.
Top Lip | Sharpens the top lip only.
Teeth | Sharpens the teeth only.
Bottom Lip | Sharpens the bottom lip only.
Nose Contrast | Sharpens the outline and details of the nose.

Example

3.2.9 Hair Controls

Portrait Professional lets you enhance the hair of the subject by moving sliders. Please note that before doing this, it is important to have the hair area set reasonably accurately – see Hair Area.

Sliders

| Glare | Makes the hair more or less shiny.
| Lighten | Makes the hair lighter or darker.
| Redden | Alters the coloring of the hair. Higher values are redder, while negative values tend to make the hair grayer.
| Vibrance | Increasing the vibrance will make the color of the hair more intense.

Hair Tidying Mode

Further controls are located in Hair Tidying Mode. Click on Go to Hair Tidying Mode to access these sliders.
<table>
<thead>
<tr>
<th>Fill Hair Shadows</th>
<th>Fills out shadows within the hair caused by hair clumping.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Before" /> <img src="image2" alt="After" /></td>
<td></td>
</tr>
</tbody>
</table>

Press the Fill Hair Shadows button to open the following sub-sliders to give finer control over the enhancement:

- **Shadow Brightness**: Controls how bright to make the shadows brightened by the “Fill Hair Shadows” slider.
- **Shadow Texture**: Controls how much texture to reveal in the shadows brightened by the “Fill Hair Shadows” slider.

<table>
<thead>
<tr>
<th>Smooth Hair</th>
<th>Smooths out stray hairs.</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3" alt="Before" /> <img src="image4" alt="After" /></td>
<td></td>
</tr>
</tbody>
</table>

Press the Smooth Hair button to open the following sub-slider that gives further control over the way the hair is smoothed:

- **Smoothing Softness**: Alters the degree to which the Smooth Hair slider makes the hair appear soft.

Leave Hair Tidying Mode by pressing the OK button.

### 3.2.10 Skin Lighting Controls

Portrait Professional lets you enhance the lighting on the subject's face via simple controls. You can adjust highlights, adjust shadows and adjust contrast.
Sliders

<table>
<thead>
<tr>
<th>Sliders</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shadows</td>
<td>Reduces the dark shadow areas within the skin selection.</td>
</tr>
<tr>
<td>Relight</td>
<td>Corrects defective lighting on the face only.</td>
</tr>
<tr>
<td>Contrast</td>
<td>Adjust the overall contrast within the skin selection.</td>
</tr>
<tr>
<td>Highlights</td>
<td>Darkens any bright area of skin within the skin selection.</td>
</tr>
</tbody>
</table>

*Note:* these lighting sliders only affect those parts of the picture that are in the skin area.

Example

![Before and After Images](image)

### 3.2.11 Picture Controls

These controls affect the whole image and allow you to adjust the overall look of the picture, controlling things like the contrast and color temperature.

You can also crop the image using the **Crop tool**.

#### Sliders

<table>
<thead>
<tr>
<th>Sliders</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exposure</td>
<td>Adjusts the overall exposure (brightness) of the whole image.</td>
</tr>
<tr>
<td>Contrast</td>
<td>Adjusts the overall contrast of the whole image. Move this slider to the left to flatten the image, or to the right to give it more contrast.</td>
</tr>
<tr>
<td>Fill Shadows</td>
<td>Fills the shadows with light.</td>
</tr>
</tbody>
</table>
Vibrance  Adjust the vibrance of the whole image. Increasing the vibrance will make the color in the picture look more intense.

Saturation  Adjust the saturation (color intensity) of the whole image.

Temperature  Adjust the temperature (color hue) of the whole image.

Example

3.2.12 Skin Area Tools

Portrait Professional automatically determines which areas of the picture are skin. This is the area that will be affected by the skin and skin lighting sliders. For some pictures, Portrait Professional may not get the skin area exactly right, so you should always check the skin area and fix it if necessary.

To check and fix the skin area:

Press the Show Skin Controls button to open the Skin Controls section, or the Show Skin Lighting Controls button to open the Skin Lighting Controls section.

Click the View/Edit Skin Area button at the top of the controls. This will switch to the skin area selection tools. The skin area will be shown as a translucent blue overlay over the enhanced image. If this color does not make it easy to see the skin area in your picture, you can choose another color from the drop down list.
If the skin area is wrong, you can manually adjust it using the Skin Area Brushes. You can also get Portrait Professional to recalculate the skin area by clicking on the Recalculate Skin Area button. This will bring up the Skin Area dialog.

Press the OK button to return to the slider controls.

### 3.2.13 Hair Area Tools

Portrait Professional automatically finds the area in the image that is hair. This is the area that will be affected by the hair sliders. It is important to get this area fairly accurate otherwise the hair sliders will not work as well as they can.

To check and fix the hair area:

Press the Show Hair Controls button to open the Hair Controls section.

Click on the View/Edit Hair Area button at the top of the Hair Controls. This will switch to the hair area selection tools. The hair area will be shown as a translucent pink overlay over the enhanced image. If this color does not make it easy to see the hair area in your picture, you can choose another color from the drop down list.
If the hair area is wrong, you can manually adjust it using the Hair Area Brushes.

Press the OK button to return to the hair controls.

### 3.3 Dialogs Reference

This section describes the dialogs in Portrait Professional.

<table>
<thead>
<tr>
<th>Dialog</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Save Image Options</strong></td>
<td>Options when saving image as JPEG or TIFF.</td>
</tr>
<tr>
<td><strong>General Settings</strong></td>
<td>Settings that control various parts of Portrait Professional</td>
</tr>
<tr>
<td><strong>Color Settings</strong></td>
<td>Color Profile settings (Studio edition only)</td>
</tr>
<tr>
<td><strong>Language Settings</strong></td>
<td>User interface language setting (Multi-lingual versions only).</td>
</tr>
<tr>
<td><strong>Save Sliders</strong></td>
<td>Used to save the current slider values.</td>
</tr>
<tr>
<td><strong>Manage Saved Sliders</strong></td>
<td>Manage the Saved Sliders settings (rename, re-order, or delete).</td>
</tr>
<tr>
<td><strong>Skin Selection</strong></td>
<td>Lets you configure and recalculate the skin area.</td>
</tr>
</tbody>
</table>

#### 3.3.1 Save Image Options

When you save an image using the **File > Save Jpg/Tiff** menu command, the Save Image Options dialog will appear.
This lets you select whether you want to save the image as a JPEG or TIFF file.

**JPEG Format**

If you select JPEG, you can control the quality of the image saved. The advantage of choosing a lower quality is that the file size can be much smaller. JPEG is usually the best option if you don’t plan to do any more editing of the image after you have saved it.

**TIFF Format**

Saving an image as a TIFF will usually result in a larger file than saving it as a JPEG. However, TIFF stores the exact image, there is never any loss in quality. This is the best option if you plan to open the image to edit further in other image editor.

TIFF images can be stored either uncompressed or losslessly compressed. The recommended setting is for compressed, because the only reason for not selecting this would be if you wanted to open the TIFF file in another application that did not support compressed TIFFs (although it is unlikely any modern software would not support this format).

### 3.3.2 Settings

To bring up this dialog, select **File > Settings** menu command.

<table>
<thead>
<tr>
<th><strong>Plugin</strong> [56]</th>
<th>Lets you install the Photoshop filter plug-in that lets Portrait Professional be used as a filter from Photoshop.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Language</strong> [56]</td>
<td>Language Settings</td>
</tr>
<tr>
<td><strong>Color</strong> [53]</td>
<td>Color Settings</td>
</tr>
<tr>
<td><strong>General</strong> [52]</td>
<td>General Settings</td>
</tr>
</tbody>
</table>
3.3.2.1 General Settings

To bring up this dialog, select File > Settings menu command.

File Save Settings

Don't Save Over Original Image File - check this box and when saving a picture Portrait Professional will create a default filename that is different from the original file name.

Add Suffix to Image Filename - with the above option turned on, the new filename for saved files will be the same as the old filename with the text here added to it. By the default the suffix added is "_pp" so for example, if a file called picture.jpg is loaded, then the default saved file would be picture_pp.jpg
Recent Files Settings

Don't Save List Of Recent Files When Application Closed - check this box and no history of files opened will be saved when the application is closed.

User Interface Settings

Use Dark User Interface Style - check this box to use a dark color scheme, or uncheck this box for a more conventional Windows style.

Show Examples on Welcome Screen - check this box to see the example images on the Welcome Screen.

Show Label by Cursor When Locating Feature Points - check this box and when placing the main 5 points on the face, the cursor will have extra text next to the points to help you.

Ask If Mouth Closed When Adjusting Mouth Outline - check this box and when adjusting the points on the mouth Portrait Professional will prompt you with a question about whether the mouth is open or closed. Note that even with this option on, you can press the spacebar to select that the mouth is open and move on to the stage of actually moving the mouth points. After doing this, if the mouth really is closed, just move the lip points together and they will merge to form a closed mouth shape.

Show "Skip To Final Step" Button - this box needs to be checked for the "Skip To Final Step" button to be shown when you reach the Adjust Outline stage.

Show "Enhance Skin Only" Button - this box needs to be checked for the "Enhance Skin Only" button to be shown at the Select Gender stage.

Show Tool Tips - uncheck this box to turn off all the tool tips (the pop-up help that appears when you hover the mouse over a control).

Updates Settings

Automatically Check for Updates - if this is checked, then Portrait Professional will periodically check to see if a new version of Portrait Professional is available. If an update is available, a button will be shown on the Welcome screen. When you click the update button, your web browser will be opened showing information about the update that is available.

Plug-in Mode Settings

Auto Plug-in Mode - [Studio edition only] If Auto Plug-in Mode is set, Portrait Professional will enter plug-in mode if a path is specified on the command line when launching the application.

3.3.2.2 Color Settings

Studio Edition Only

To bring up this dialog, select File > Settings menu command and the Color tab.
Color management helps to ensure that the colors you see on your monitor are as close to how they should appear as possible.

In addition, you can configure what working color profile Portrait Professional Studio uses internally. This affects the color gamut, which is the range of colors that can be represented.

For maximum speed, select the "High Performance" option. This allows Portrait Professional Studio to optimize the use of color profiles for the screen when being used interactively. Regardless of this setting, your chosen working profile will be used when saving files.

You can also configure the color depth used by Portrait Professional Studio. This is the number of bits used to represent each color sample.

Each pixel consists of 3 color samples (red, green and blue), so:
• 8 bits per color sample is 24 bits per pixel.
• 16 bits per color sample is 48 bits per pixel.

Note: this dialog is only available in the Studio editions of Portrait Professional. The standard edition of Portrait Professional works with Color Management turned off and 8 bits per color sample. What this means is that colors displayed on the screen may not be accurate, however color profiles are preserved which means that the images saved from Portrait Professional will have the same color profiles as the images that were originally loaded. If using these images in other color managed programs the colors will look correct.

An explanation of color management

When color management is turned on, Portrait Professional will ensure that the colors on the screen are correctly displayed according to the color profile specified in the image and your monitor profile. For the very best results, calibrate your monitor rather than using the profile that is provided by the manufacturer of the monitor.

For example, if you have a picture on your disk that you have saved with an sRGB profile and you also have the same picture saved with an Adobe (1998) profile, then they will be displayed with slightly different colors with color management turned off, but when color management is on they will look the same. In fact with color management on the two pictures could still look slightly different due to out of gamut colors being lost when the images were created, or rounding errors caused by the different color profile conversions in the process of displaying the images. However any changes would be very slight and normally not noticeable.

If you print a lot then a good rule of thumb is to use Adobe (1998) as your working profile, or if you mainly view images on your monitor then sRGB is more suitable. In either case it is best not to convert from one color profile to another without a reason, because during the conversion there may be colors that become out of gamut (i.e. they cannot be represented in the new color space) and so they will be lost, and also rounding errors could be introduced which would appear as color banding over smooth gradients in the image.
3.3.2.3 Language Settings

To bring up this dialog, select the File > Settings menu command and choose the Language tab.

If you select the option Automatic, the language will be automatically set to the same as the language of your computer if that language is supported, otherwise English will be selected.

3.3.2.4 Plugin

Studio Edition Only

To bring up this dialog, select File > Settings menu command and the Plugin tab.
This dialog lets you install the plug-in filter that makes Portrait Professional available in Photoshop.

You will have been offered the option to install the plug-in when Portrait Professional was installed. This panel lets you re-run the plug-in installer. This lets you install the plug-in if you chose not to install it when Portrait Professional was installed, or if you have since installed a new version of Photoshop.

The plug-in installer will automatically detect which version(s) of Photoshop you have installed. You just need to check the box next to each application that has been detected to install the plug-in for that application.

You will also be offered the option to select a folder into which to install the plug-in. This is useful if you want to install the plug-in for other applications that you know are compatible, or if you have an install of Photoshop that was not detected automatically for some reason.
Using Portrait Professional from Photoshop

When the plug-in has been installed, Portrait Professional will appear as a filter in Photoshop. In the Photoshop Filter menu, you should find a sub-menu called Anthropics, and in that you will find Portrait Professional.

The Portrait Professional filter works like other Photoshop filters in that it is applied to the current selection (or the whole area if there is no selection) on the current layer. When you select the filter, the image being filtered will automatically be opened in Portrait Professional, which will be run in plug-in mode. Once you have enhanced the image in Portrait Professional, select the Save & Close command from the File menu, and Portrait Professional will close and the enhanced image will be transferred back to Photoshop.

3.3.3 Save Sliders

To bring up this dialog, press the Save Your Sliders button in the Saved Sliders Controls. Enter a name, and when you press OK the current slider values will be saved with the other Saved Sliders. If you enter the name of an existing Saved Sliders setting, it will be replaced. If you also want to make the current slider values the default for female or male faces, then check the appropriate box before pressing OK.

By default, all slider values are saved. If you want to save just a subset of the sliders, press the Select Sliders To Save button. This will expand the dialog as shown below.
Click in the checkbox next to each slider to toggle between saved (checked) and not saved (unchecked).

If you click in the checkbox of a slider that has sub-sliders, all the sub-sliders will be set to the same.
3.3.4 Manage Saved Sliders

To bring up this dialog, press the MANAGE button in the Saved Sliders Controls.

This dialog shows all the Saved Sliders settings, except the built-in "Reset To Original Image" which cannot be changed.

To rename a Saved Sliders setting, double click its name in the list, then type the new name.

To re-order the Saved Sliders, you can drag them to new positions in the list.

To delete a Saved Sliders setting, click on the one you want to delete so that it is highlighted and then press the Delete button.

To set a Saved Sliders setting as the initial values to use when a new face is loaded, click on the one you want and then press either the Default Female or Default Male button.

3.3.5 Skin Area

To bring up this dialog, press the Recalculate Skin Area button at the bottom of the Skin Selection Tools menu, or choose the Change Skin Selection Area command from the Full Body Skin menu.
The **Show Skin Area** checkbox lets you show or hide the skin area as a blue overlay on the enhanced image. This is the same as the **Show Skin Area** button in the **Skin Controls** section.

To recalculate the skin area, select one of the options and press the **Recalculate** button.

The options control how far below the face that Portrait Professional will look for skin tones.

An alternative to recalculating the skin area is to use the Extend and Cut Back tools in the Skin Controls section.

**Note:** if you recalculate the skin area, any changes you previously made using any of the tools in the Skin Controls section will be lost.

### 3.3.6 Batch

**Studio Edition Only**

To bring up this dialog, select **File > Open Batch...** menu command.
This dialog lets you set up a list of files to work through. You can also set the save options to use when each file is saved.

**Adding Files**

To add files to the batch list, press the Add Files button. This brings up a file open dialog that you can use to select the files to add.

The files in the batch are shown in the list at the top of the dialog.

**Using the Batch List**

When you press the OK button, your changes are saved and the first file in the list that has not already been completed will be opened.

When you have finished enhancing that image, select the **Save And Open Next** command from the **File** menu. This will save the current image using the options selected, and then automatically open the next file in the list.

If you open the Batch dialog again, you will see a check against the file you have just completed.

The following icons can appear next to the files in the list:
Pending - file is waiting to be processed

✔ Completed - file has been enhanced and saved

✘ Failed - file could not be opened

ℹ Skipped - file was closed without saving

You can reset a file's status back to "pending" by right clicking on the file, and selecting Reset Status from the pop-up menu.

Once you have completed all the files in the batch, press the Remove Completed button to remove them from the list.

The files in the batch and the batch settings are saved when Portrait Professional is closed, so you can carry on working on the files in the batch the next time you run Portrait Professional.

Reorganizing the Files

The files will be opened in the order shown in this list. If you want to re-order the files, select one or more files in the list and press the Move Up or Move Down button.

You can also remove the selected items by pressing the Remove button. Note that this only removes the files from the list, it does not delete the files from the disk.

To select more than one file in the list, hold down the CTRL key when selecting another file. Alternatively, you can hold down the SHIFT key to add all files between the current file and the one clicked on.

Save Options

Files are saved in the format shown in the Save Options section. Press the Change button to bring up a dialog that lets you change the save format.

If you check the Also Save Session box, then a Portrait Professional session file (.pp extension) will also be saved, which will save the image along with all the point positions and all the slider values. You can open a session file to continue enhancing an image without having to position the face points again. The session file will be saved in the same folder and with the same name as the enhanced image, but it will have a .pp extension.

The files will be saved to the same folder as the original file if Save to Same Folder As Original File is checked. If you want to save the enhanced images to a different folder, uncheck the box and enter a path in the Folder Path field. You can press the Browse button to bring up a folder dialog that lets you select a folder to save to.

The enhanced image will be saved to a file with the same name as the original file. If you have specified a suffix to add in the File Save Settings, this will also be added.

### 3.4 Tools Reference

This section describes the tools available in Portrait Professional.

These tools are available when enhancing an image, and work in the enhanced ("After") image view.

When you change tool, you change what will happen if you click in the enhanced image view.
Each tool has a different cursor shape, so that you can easily see which tool is selected.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Pan Tool</strong></td>
<td>Pans the view of the image. This is the default tool if no other tool is selected.</td>
</tr>
<tr>
<td><strong>Brush Tools</strong></td>
<td>Let you paint in the enhanced image to touch-up or restore spots.</td>
</tr>
<tr>
<td><strong>Area Brush Tools</strong></td>
<td>Let you paint in the enhanced image to refine the skin or hair areas.</td>
</tr>
<tr>
<td><strong>Crop Tool</strong></td>
<td>Used to crop the picture.</td>
</tr>
</tbody>
</table>

### 3.4.1 Pan Tool

The Pan tool is available when you are enhancing an image. The Pan tool is the default tool when no other tool is selected. To use the Pan tool, click and drag in the enhanced image to change which part of the image is visible. The Pan tool can be used as an alternative to the Zoom Control. The Pan tool is the only tool that also works in the original image view, if you have the side by side layout selected.

### 3.4.2 Brush Tools

The brush tools are available when you are enhancing an image. They are called brush tools since they work like a paintbrush. You need to move the cursor over the area where you want to "paint" with the brush, then press and hold the left mouse button while you drag the mouse over the area you want to affect.

There are two types of brush tools. This page describes the standard brush tools which are used for making changes to how the skin is enhanced in particular areas. The other type is the Area Brush Tools, which are used for selecting the areas where the skin and hair enhancements are made.

#### Touch-up and Restore Brushes

The following brushes are available from the bar above the main image view.

<table>
<thead>
<tr>
<th>Brush</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Touch-Up Brush</td>
<td>Use this to paint over spots or blemishes in the skin that have not been eliminated automatically.</td>
</tr>
<tr>
<td>Restore Brush</td>
<td>Use this to paint over spots in the skin that have been removed, but that you would like to keep.</td>
</tr>
</tbody>
</table>

#### Brush Controls

To select a brush, press the appropriate button.

Press the button again to deselect the brush (goes back to the Pan tool).

The brush tools work like a paintbrush. You use them to paint an area on the enhanced image, to which the
brush effect is applied.

To use a brush, press the mouse left button while the cursor is in the enhanced image, and drag the mouse while holding the button down. Release the mouse button to finish the brush stroke. The area that the cursor passes over while you do this is the area that you have "brushed".

**Brush Size**

The brush size controls how big an area is affected by the brush. You can see how big this area is from the size of the cursor circle when using the brush.

**Brush Strength**

The brush strength (opacity) controls how strongly the brush effect is drawn. A strength of 100 means the full brush effect is applied in one stroke. You can set a smaller strength to make gradual changes.

For example, if you set the strength to 50 when using the Touch-Up Brush, then when you paint over a spot only half of the maximum spot removal effect will be applied. If you release the mouse and paint over the spot again, then 50% more spot removal processing will be applied. This lets you do just enough to remove the spot, but without applying too much effect which might over-blur the surrounding area.

When a brush tool is selected, controls to set the brush size and strength will appear near the button used to select it.

**Brush Undo**

When you use any brush tool, the last brush stroke can be undone using the Edit Menu Undo command, or by pressing Control-Z on the keyboard. Further undo will undo previous brush strokes and other actions that you have performed going back in the history of the current session. After an undo you can also redo to get back where you were from the Edit Menu Redo command or Control-Y.

**Tablet Support**

Portrait Professional supports a tablet and stylus. If you have a tablet and stylus you will normally find this easier to use when drawing.

### 3.4.3 Area Brush Tools

The area brush tools are available when you are enhancing an image. The area brush tools are used to adjust the areas where the skin or hair enhancements are made. Portrait Professional will automatically select the skin and hair areas, but depending on the picture it may not always get these areas exactly right. The area brush tools are provided to let you manually fix these areas.

The area brush tools are "smart" brushes, in that they will automatically detect the edges of regions.

You will see when you select an area brush tool that the position of the brush is shown by two circles. The outer circle is the area where the brush will be applied. The inner area is the "detector" region. When you paint with the brush, the detector region is painted as normal. The region between the inner circle and the outer circle will only be painted for areas which are a similar color to the color in the inner region. This means that if you are painting along an edge, all you need to do is keep the detector region completely inside the area you are painting, and the brush will automatically paint up to the edge but not beyond it, even if the outer circle of the brush goes beyond the edge.

While you are painting with a smart area brush, you can press and hold the ALT key to lock the position of the detector. This is very useful when painting very fine detail such as strands of hair.
**Skin Brushes**

To view or fix the skin area, press the **Show Skin Controls** button to open the **Skin Controls** section, and then press the **View/Edit Skin Area** button.

| Extend Skin Area | Lets you add to the area that will be treated as skin during enhancement. Use this to paint over areas of the photo that are skin, but that have not been automatically detected as skin. |
| Cut Back Skin Area | Lets you fix areas that should not be treated as skin during enhancement. Use this to paint over areas of the photo that are not skin, but that have been automatically detected as skin. |

**Hair Brushes**

To view or fix the hair area, press the **Show Hair Controls** button to open the **Hair Controls** section, and then press the **View/Edit Hair Area** button.

| Extend Hair Area | Lets you add to the area that will be treated as hair during enhancement. Use this to paint over areas of the photo that are hair, but that have not been automatically detected as hair. |
| Cut Back Hair Area | Lets you fix areas that should not be treated as hair during enhancement. Use this to paint over areas of the photo that are not hair, but that have been automatically detected as hair. |

### 3.4.4 Crop Tool

The Crop tool is available when you are enhancing an image.

To select the Crop tool, press the Crop tool button in the **Picture Controls** section.

The Crop tool is used to adjust which area of the whole picture you are going to use for your portrait. You may need to do this to cut out distractions, so that the portrait focuses on the person in the picture. When you crop you don’t actually lose anything from the picture, you just change the area displayed and you can always come back and re-adjust the crop if you have got it wrong.

Upon opening the tool, the crop grid will be overlaid on your picture.
This grid shows the part of the picture that will be displayed, divided into thirds for reference. Adjust the grid by clicking and holding on any point on the grid and dragging it to the position you want.

Once you are happy with the way the crop looks, click on Commit to make the changes. If you want to cancel the changes you have just made, click on Discard.

TIP: Professional photographers will usually place the eyes or the mouth in a portrait on the "third" lines. This gives a more pleasing balance to the picture.

You can also fix the aspect ratio of the crop using the Fix Aspect Ratio function in the crop control panel. For example you may want to print out a 6x9 inch picture (this is a standard photographic print size), so want to work in this aspect ratio. To do this set the Fix Aspect Ratio values by clicking in the To: and By: boxes and entering the ratio you want. Once you have done this the crop grid will automatically stay in that ratio as you drag it around.

### 3.5 Third Party Credits

Portrait Professional uses a number of third-party libraries, which are acknowledged here. We offer our thanks to the authors for providing these valuable resources.

**dcrw**

RAW image reading is provided by **dcrw**.
Copyright 1997-2009 by Dave Coffin, dcoffin@cybercom.net

tifflib

TIFF image reading and writing is provided by libtiff.

Copyright (c) 1988-1997 Sam Leffler
Copyright (c) 1991-1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software and its
documentation for any purpose is hereby granted without fee, provided that (i) the
above copyright notices and this permission notice appear in all copies of the
software and related documentation, and (ii) the names of Sam Leffler and Silicon
Graphics may not be used in any advertising or publicity relating to the software
without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED "AS-IS" AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR
OTHERWISE, INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS
FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL,
INCIDENTAL, INDIRECT OR CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER
RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY
OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING OUT OF OR IN CONNECTION WITH THE
USE OR PERFORMANCE OF THIS SOFTWARE.

jpeglib

JPEG image reading and writing is provided by jpeglib.

This software is based in part on the work of the Independent JPEG Group.

This software is copyright (C) 1991-1998, Thomas G. Lane.

zlib

Zlib compression support is provided by zlib.

(C) 1995-2002 Jean-loup Gailly and Mark Adler

Adobe DNG SDK

DNG reading is provided by the Adobe DNG SDK.

Lossless JPEG code adapted from:

Copyright (C) 1991, 1992, Thomas G. Lane.
Part of the Independent JPEG Group's software.

Copyright (c) 1993 Brian C. Smith,
The Regents of the University of California
All rights reserved.

Copyright (c) 1994 Kongji Huang and Brian C. Smith.
Cornell University
All rights reserved.

Permission to use, copy, modify, and distribute this software and its documentation
for any purpose, without fee, and without written agreement is hereby granted, provided that the above copyright notice and the following two paragraphs appear in all copies of this software.

IN NO EVENT SHALL CORNELL UNIVERSITY BE LIABLE TO ANY PARTY FOR DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OF THIS SOFTWARE AND ITS DOCUMENTATION, EVEN IF CORNELL UNIVERSITY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

CORNELL UNIVERSITY SPECIFICALLY DISCLAIMS ANY WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE SOFTWARE PROVIDED HEREUNDER IS ON AN "AS IS" BASIS, AND CORNELL UNIVERSITY HAS NO OBLIGATION TO PROVIDE MAINTENANCE, SUPPORT, UPDATES, ENHANCEMENTS, OR MODIFICATIONS.

Copyright © 2006 Adobe Systems Incorporated. All rights reserved.

Adobe is a registered trademark or trademark of Adobe Systems Incorporated in the United States and/or other countries. Windows is either a registered trademark or a trademark of Microsoft Corporation in The United States and/or other countries. Mac is a trademark of Apple Computer, Inc., registered in the United States and other countries. All trademarks noted herein are the property of their respective owners.

Adobe XMP SDK

The Adobe XMP SDK is used by the Adobe DNG SDK

Copyright 2009 Adobe Systems Incorporated and others. All rights reserved. The original version of this source code may be found at http://adobe.com

lcms library

ICC color profile handling is provided by lcms.

Little CMS

Copyright (c) 1998-2007 Marti Maria Saguer

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
3.6 Supported File Types

Portrait Professional can read and write the following types of files:

<table>
<thead>
<tr>
<th>Type</th>
<th>Extension</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>JPEG</td>
<td>.jpg; .jpeg</td>
<td>Image file type that uses lossy compression</td>
</tr>
</tbody>
</table>
| TIFF | .tif; .tiff | Image file type that is uncompressed or uses loss-less compression  
Note: TIFF files containing images that have 16 bits per color sample (48 bits per pixel) are only supported in the Studio edition. |
| PP | .pp | Proprietary file type used by Portrait Professional to store a session |

**Studio Edition**

In addition, Portrait Professional Studio supports reading the following camera RAW files:

<table>
<thead>
<tr>
<th>Manufacturer</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Canon</td>
<td>.crw; .cr2</td>
</tr>
<tr>
<td>Fuji</td>
<td>.raf</td>
</tr>
<tr>
<td>Kodak</td>
<td>.tif; .kdc; .dcr</td>
</tr>
<tr>
<td>Minolta</td>
<td>.mrw</td>
</tr>
<tr>
<td>Nikon</td>
<td>.nef</td>
</tr>
<tr>
<td>Olympus</td>
<td>.orf</td>
</tr>
<tr>
<td>Pentax</td>
<td>.ptx; .pef</td>
</tr>
<tr>
<td>Sony</td>
<td>.arw; .srf; .sr2</td>
</tr>
<tr>
<td>Sigma</td>
<td>.x3f</td>
</tr>
<tr>
<td>Epson</td>
<td>.erf</td>
</tr>
<tr>
<td>Mamiya</td>
<td>.mef; .mos</td>
</tr>
<tr>
<td>Panasonic</td>
<td>.raw</td>
</tr>
<tr>
<td>Phase One</td>
<td>.tif</td>
</tr>
</tbody>
</table>
3.7 Keyboard Shortcuts

Portrait Professional provides the following keyboard shortcuts at the various stages of the application.

### Menu Commands

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Command Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CTRL+O</td>
<td>File &gt; Open command.</td>
</tr>
<tr>
<td>F4</td>
<td>Studio Edition Only</td>
</tr>
<tr>
<td>CTRL+S</td>
<td>File &gt; Save command.</td>
</tr>
<tr>
<td>CTRL+W</td>
<td>File &gt; Close command.</td>
</tr>
<tr>
<td>CTRL+E</td>
<td>File &gt; Enhance Another Face In This Photo command.</td>
</tr>
<tr>
<td>CTRL+Z</td>
<td>Edit &gt; Undo command.</td>
</tr>
<tr>
<td>CTRL+Y</td>
<td>Edit &gt; Redo command.</td>
</tr>
</tbody>
</table>

### Start Screen

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SPACE BAR</td>
<td>Brings up File Open dialog to let you select the file to open.</td>
</tr>
</tbody>
</table>

### Select Gender

<table>
<thead>
<tr>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>f</td>
<td>Sets face as female, then goes to Locate Features step.</td>
</tr>
<tr>
<td>m</td>
<td>Sets face as male, then goes to Locate Features step.</td>
</tr>
</tbody>
</table>

### Locate Features

**No keyboard shortcuts**

### Adjust Outline

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>SPACE BAR</td>
<td>Goes to the next feature to adjust.</td>
</tr>
<tr>
<td>.</td>
<td>Skip to the end of the Adjust Outline stage.</td>
</tr>
</tbody>
</table>

### Enhance Photo

<table>
<thead>
<tr>
<th>Action</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>Zoom in.</td>
</tr>
<tr>
<td>-</td>
<td>Zoom out.</td>
</tr>
<tr>
<td>Key</td>
<td>Action</td>
</tr>
<tr>
<td>------------</td>
<td>------------------------------------------------------------------------</td>
</tr>
<tr>
<td>ENTER</td>
<td>(while held) Flips enhanced image view to show original image.</td>
</tr>
<tr>
<td>a</td>
<td>Shows/Hides Skin Area.</td>
</tr>
<tr>
<td>t</td>
<td>Selects Touch-Up tool.</td>
</tr>
<tr>
<td>r</td>
<td>Selects Restore tool.</td>
</tr>
<tr>
<td>s</td>
<td>Selects Extend Skin Area tool.</td>
</tr>
<tr>
<td>d</td>
<td>Selects Cut Back Skin Area tool.</td>
</tr>
<tr>
<td>h</td>
<td>Selects Extend Hair Area tool.</td>
</tr>
<tr>
<td>j</td>
<td>Selects Cut Back Hair Area tool.</td>
</tr>
<tr>
<td>c</td>
<td>Selects Crop tool.</td>
</tr>
<tr>
<td>[</td>
<td>Make brush radius smaller (when a brush tool is selected).</td>
</tr>
<tr>
<td>]</td>
<td>Make brush radius larger (when a brush tool is selected).</td>
</tr>
<tr>
<td>0-9</td>
<td>Change brush strength (when touch-up or restore brush tool is selected).</td>
</tr>
<tr>
<td>ESC</td>
<td>De-selects the currently selected tool.</td>
</tr>
<tr>
<td>SPACE BAR</td>
<td>When a brush tool is selected, temporarily switches to the pan tool.</td>
</tr>
<tr>
<td>SHIFT</td>
<td>(while held) When a brush tool is selected, temporarily switches to the opposite brush.</td>
</tr>
</tbody>
</table>
| ALT        | (while held) When a smart brush is selected, temporarily locks the detector. This is useful when brush fine detail such as strands of hair.
## Index

### 1:1 button
- 31

### A
- adjust outline
  - 16
- aspect ratio
  - 66

### B
- back button
  - 29
- bits per sample
  - 51, 53
- brightness slider
  - 47
- brush tools
  - 64

### C
- color settings dialog
  - 51, 53
- contrast slider
  - 47
- controls panel
  - 28
- crop tool
  - 47, 66
- cut back skin mask tool
  - 38

### D
- default settings
  - 33
- delete saved sliders
  - 60
- docking controls panel
  - 28

### E
- edit menu
  - 26
- enhance image
  - 19
- extend skin mask tool
  - 38
- eye sliders
  - 41

### F
- face button
  - 31
- face sculpt sliders
  - 36

### file extensions
- 70
### file menu
- 24
### file types
- 70
### fit button
- 31
### flipping between enhanced and original
- 28

### G
- gender
  - 12
- group shots
  - 20

### H
- hair area
  - 45
- hair sliders
  - 45
- help menu
  - 27

### I
- image orientation
  - 12
- introduction
  - 6

### J
- jpeg
  - 50

### K
- keyboard shortcuts
  - 71

### L
- language dialog
  - 56
- locate features
  - 14

### M
- manage sliders dialog
  - 60
- mouth sliders
  - 44
- multiple faces
  - 20

### N
- navigator
  - 31
- neckline
  - 60
- O -
opacity (brush) 64
open image 12

- P -
pan tool 64
picture sliders 47
presets 33

- Q -
quick start guide 6

- R -
radius (brush) 64
red eye removal 41
rename saved sliders 60
re-order saved sliders 60
restore tool 38
rotate image 12

- S -
save image options 50
save sliders dialog 58
saved sliders 33
select gender 12
shape sliders 36
skin area 38
skin lighting 46
skin selection dialog 60
skin sliders 38
sliders 34
start 6

- T -
tiff 50
touch-up tool 38

- V -
view after only 28
view before and after 28
view menu 26

- Z -
zoom control 31